# Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CHAPTER 1. GETTING STARTED</strong></td>
<td>1</td>
</tr>
<tr>
<td>System Requirements</td>
<td>1</td>
</tr>
<tr>
<td>Installing TIPS</td>
<td>2</td>
</tr>
<tr>
<td><strong>CHAPTER 2. GETTING TO KNOW THE PROGRAM</strong></td>
<td>3</td>
</tr>
<tr>
<td>What is TIPS?</td>
<td>3</td>
</tr>
<tr>
<td>Where does TIPS get its data?</td>
<td>3</td>
</tr>
<tr>
<td>Why use TIPS?</td>
<td>3</td>
</tr>
<tr>
<td>What is Trip Generation?</td>
<td>4</td>
</tr>
<tr>
<td>What is Internal Capture?</td>
<td>4</td>
</tr>
<tr>
<td>What is Pass-By?</td>
<td>4</td>
</tr>
<tr>
<td>Starting and Exiting TIPS</td>
<td>5</td>
</tr>
<tr>
<td>Components of TIPS</td>
<td>6</td>
</tr>
<tr>
<td><strong>CHAPTER 3. HOW TO USE TIPS</strong></td>
<td>7</td>
</tr>
<tr>
<td>Header Information</td>
<td>7</td>
</tr>
<tr>
<td>Adding Land Uses</td>
<td>8</td>
</tr>
<tr>
<td>Selecting a Land Use Type</td>
<td>8</td>
</tr>
<tr>
<td>Filtering the Land use List</td>
<td>9</td>
</tr>
<tr>
<td>Entering Land Use Size</td>
<td>10</td>
</tr>
<tr>
<td>Select Street Orientation</td>
<td>11</td>
</tr>
<tr>
<td>Detailed Information</td>
<td>11</td>
</tr>
<tr>
<td>Printing the Land Use Information</td>
<td>12</td>
</tr>
<tr>
<td>Adding the Land Use</td>
<td>12</td>
</tr>
<tr>
<td>Removing Land Uses</td>
<td>13</td>
</tr>
<tr>
<td>Changing Land Uses</td>
<td>14</td>
</tr>
<tr>
<td>Trip Generation</td>
<td>15</td>
</tr>
<tr>
<td>Internal Capture</td>
<td>16</td>
</tr>
<tr>
<td>IC Rate Table</td>
<td>16</td>
</tr>
<tr>
<td>Total Internal Capture Trips</td>
<td>17</td>
</tr>
<tr>
<td>Pass-By</td>
<td>18</td>
</tr>
<tr>
<td><strong>CHAPTER 4. ADDITIONAL FEATURES</strong></td>
<td>20</td>
</tr>
<tr>
<td>Loading and Saving</td>
<td>20</td>
</tr>
<tr>
<td>Loading Developments</td>
<td>20</td>
</tr>
<tr>
<td>Saving Developments</td>
<td>20</td>
</tr>
<tr>
<td>Reports</td>
<td>21</td>
</tr>
<tr>
<td>Set the page setting for a report</td>
<td>21</td>
</tr>
<tr>
<td>Internal Capture Worksheet</td>
<td>22</td>
</tr>
<tr>
<td>Site Summary Worksheet</td>
<td>22</td>
</tr>
<tr>
<td>Saving Reports</td>
<td>23</td>
</tr>
<tr>
<td>TIPS2Excel</td>
<td>24</td>
</tr>
<tr>
<td>Trip Generation Mode</td>
<td>25</td>
</tr>
<tr>
<td>Options</td>
<td>25</td>
</tr>
<tr>
<td>Hiding and Displaying Tabs</td>
<td>25</td>
</tr>
<tr>
<td>Pass-By Calculation</td>
<td>26</td>
</tr>
<tr>
<td>Guidance</td>
<td>26</td>
</tr>
<tr>
<td>Tutorial</td>
<td>27</td>
</tr>
<tr>
<td>Column Widths</td>
<td>27</td>
</tr>
<tr>
<td><strong>CHAPTER 5. OTHER TIPS</strong></td>
<td>28</td>
</tr>
</tbody>
</table>
Chapter 1. Getting Started

System Requirements

Before installing TIPS, make sure that your computer meets the minimum system requirements, or matches/exceeds the recommended configuration.

Minimum System Requirements

- Windows® 2000 / XP
- 300 MHz processor or faster
- 128 MB RAM
- 25 MB free disk space
- 16-bit display adapter at 800 x 600 resolution
- Microsoft Internet Explorer 6.0 or later
- Microsoft Mouse or compatible point device
- Microsoft Office 97 (if you wish to export TIPS data to Excel)

Recommended System Configuration

- Window XP
- 1.0 GHz processor or faster
- 256 MB RAM
- 50 MB free disk space
- 32-bit display adapter at 1024 x 768 resolution
- Microsoft Internet Explorer 6.0 or later
- Microsoft Mouse or compatible point device
- Microsoft Office 2003
  (If you wish to export TIPS data to Excel)
- A graphics compatible printer to print reports and forms
Installing TIPS

Prior to installing TIPS, close any programs or applications that you currently have running on your system.

To install the software:

1) Insert the TIPS CD into your computers CD-ROM drive. The CD menu should start automatically.

   **Note:** If the CD menu does not start automatically, use Windows Explorer to browse to your CD-ROM drive. Select the TIPS CD and open the drive. Double click on the file called **Menu.exe**.

2) Click the **Install Software** button on the menu

3) Follow the prompts to install the program.

4) It is recommended to reboot your computer after the installation of the program even if the installation program does not prompt you to.

Please make sure you have the latest service packs and Microsoft Windows Updates for Windows and Microsoft Office installed before installing TIPS. If you wish to export TIPS data to Excel you must set your Excel Macro Security Level to “Medium” and allow the macros to run when prompted. (From Microsoft Excel choose Tools, Options, then Macros from the menu.)

Check the “Read Me” (readme.txt) file on the CD-ROM for the latest trouble shooting tips.
Chapter 2. Getting to Know the Program

What is TIPS?
Developed by the Florida Department of Transportation TIPS is an application used to assist in site impact analysis. TIPS stands for Trip Generation, Internal Capture and Pass-By Software. The purpose of this software is for estimating the number of trips that may be generated by a specific set of land uses in a multi-use land development. This software considers multi-use development as typically a single real-estate project that consists of two or more ITE land use classifications between which trips can be made without using the off-site road system. TIPS is designed to be used by transportation engineers, planners, developers, transportation professionals and those who wish to study the traffic impact on a proposed development. With an easy to use graphical interface TIPS makes it easier to lookup and calculate complex equations needed to perform Trip Generation, Internal Capture and Pass-By from proposed developments. TIPS provides a database of over 140 unique land use types as well as step by step guidance in performing the necessary calculations needed. TIPS is a planning tool which performs a predefined set of calculations which is customized for each development. It is important to note that every development is different and requires an understanding of the local traffic network and environment to make the best possible results.

Where does TIPS get its data?
TIPS utilizes data and concepts from the Institute of Transportation Engineers’ (I.T.E.) Trip Generation Report, 7th edition and the Trip Generation Handbook. The Trip Generation Report represents weighted national averages from studies conducted throughout the United States and Canada since the 1960s. The Trip Generation Handbook provides a recommended practice for Trip Generation, Internal Capture and Pass-By. This system is incorporated into the TIPS calculation engine. Trip generation rates for AM/PM/Saturday/Sunday peak hour of the generator as well as Daily rates and equation are available.

While projecting internal capture there are certain types of trip generators that often located adjacent to busy streets to attract motorists on those streets. These developments subtract a part of the traffic passing the site from an origin to an ultimate destination. These trips, called Pass-By trips, do not add new traffic to the adjacent street system.

Why use TIPS?
TIPS calculation engine utilizes the practices recommended by the Institute of Transportation Engineers the results are similar to calculations done with the manual method. Since the database contains information from over one hundred and forty unique land uses, TIPS eliminates the tedious task of looking through volumes and pages of data to find internal capture rates and equations for your development. TIPS also assumes you understand the basics of trip generation, trip internalization and pass-by. Because TIPS performs the complex calculations for you TIPS improves accuracy of the data calculations. TIPS removes the common mistakes of entering the scientific equations incorrectly or forgetting to take the inverse log. There is no need for complex spreadsheets with multiple land uses.
**What is Trip Generation?**

Trip generation refers to the process of calculating the number of automobile trips generated by a single land use used for forecasting travel demands. It predicts the number of trips entering in or exiting out of a particular traffic analysis zone. It is the reasonability of the analysis to make a reasonable estimate of trips generated for a particular development under consideration. The Institute of Transportation Engineers Trip Generation report provides rates for numerous land uses and building types. The report contains over 4000 studies aggregated and classified to assist in calculations.

**What is Internal Capture?**

Internal Capture refers to the percentage of automobile trips generated by a development that takes place entirely within that development. A mixed-use development usually has a substantially higher rate of internal capture than standard residential subdivisions, and thus causes less traffic for their communities. For site impact analysis purposes, an internal capture rate that is set too low may unfairly penalize developers by making them pay more than their fair share of costs for transportation mitigation measures. Conversely, an internal capture rate that is set too high may unfairly place this burden on the public.

**What is Pass-By?**

According to the ITE Trip Generation Handbook, Pass-By trips are trips “made as an intermediate stop on the way from an origin to a primary trip destination without a route diversion. Pass-by trips are attracted from traffic passing the site on an adjacent street or roadway that offers direct access to the generator.” Pass-By trip distribution is always 50% entering and 50% exiting no matter the trip distribution for the site.
Starting and Exiting TIPS

To start using TIPS:

- If you chose to place the TIPS icon on your desktop during installation, you can start the program by double-clicking this icon.
- If you chose not to place the TIPS icon on your desktop, start the program by clicking the Start button and choosing the All Programs > TIPS > TIPS.

When the program starts up a slash screen appears displaying the software title as well as a disclaimer. The program version is also visible on the bottom portion of the splash screen. Click the Continue button to start the program.

To exit TIPS:

Exit TIPS using one of the following methods:

- Choose File > Exit; or
- Click the Close button in the upper right-hand corner of the main window’s title bar; or
- Click the TIPS icon in upper left-hand corner of the main window title bar and choose Close from its menu.

Note: If there are unsaved developments open in the workspace, be sure to save them prior to exiting the program.
Components of TIPS

The TIPS application consists of two main sections, the header and the data grid or data entry area. The header is used to store development characteristics. This includes the name of the development, applicant, analyst, date reviewed, phase year and analysis year. These are free form text fields. This means you can put any identification information in it to help you. The header may also contain information related to Pass-By. Pass-By fields are only available when the Pass-By tab is active in the data grid. Pass-By fields include the name of the adjacent highways and the peak hour volume of traffic on those roads. Unlike the site information, the Pass-By volume information is used for calculation in the site survey.

The data grid contains statistical data related to the information entered by the user. This information contains the land use types and the magnitude of the land uses. To make viewing information easier the data grid contains five tabs that hide and unhide columns on the table. This feature allows only information related to that tab to be visible eliminating unnecessary columns. Finally the Internal Capture Rate Table (IC Rate Table) is used to identify the internal capture between land uses and the maximum amount of capture allowed as agreed upon in the land use developments methodology meeting. Regardless of the amount of trips that could be generated, TIPS internal capture will not exceed this rate and the calculation engine will adjust trips proportionally from respective land uses to be within those limits. This results in the most amounts of tips available while maintaining a balanced development.

To share your projects, TIPS includes two reports available. The Summary Worksheet report prints columns that appear on the summary tab. The IC Worksheet report prints the data that is calculated on the Internal Capture Rate Table.
Chapter 3. How to use TIPS

Header Information

To begin, fill in the information in the header section. Use the tab key or click with the mouse button to move between fields. For additional information or a description of a field or button, place the mouse cursor over the field. A pop-up description will appear next to the cursor.

If the ‘Guidance’ option is turned on an arrow should prompt you through the fields. To turn on ‘Guidance’, click the ‘Options’ menu and check ‘Guidance’ from the menu at the top of the form.
Adding Land Uses

Once the header section is complete, you are now ready to add land uses. Click the ‘Add Land Use’ button to display the selection screen.

To add a land use:

1. From the main program screen click the Add Land Use button.
2. Choose to select the land use by Description or ITE Code by clicking the appropriate option.
3. Enter the Number of Units for the land use.
4. Select the Street Orientation from the drop-down list.
5. Select the calculation method (ITE Rate or ITE Equation)
6. Click the Insert into Table button.

These steps are broken down as follows:

Selecting a Land Use Type

Land uses are added one at a time. You can select land uses by their Description or the ITE Code. Use the radio buttons in the “Select Land Use By” group to switch between the two sort methods.

Select a land use from the “Select Land Use” drop-down list located on the ‘Add Land Use’ window. Land uses can be selected by the description or the ITE code.
Filtering the Land use List

You can limit the land uses displayed in the drop down list by adding a filter.

To filter the land use drop-down list:

1. Choose **Filter Land Use List** from the file menu on the “Add Land Use” screen.
2. Select **Add/Change Filter** from the drop-down menu.
3. Enter the text you wish to search for.
4. Click the **OK** button.

The “Select Land Use” drop down list will now only contain land uses that have the text you searched for. For example, if you wanted to find all the land uses that have the word “Bank” in the title, enter “Bank” in the text box and click “OK”.

To remove a filter from the land use list:

1. Choose **Filter Land Use List** from the file menu on the “Add Land Use” screen.
2. Select **Remove Filter** from the drop-down menu.

The “Select Land Use” drop down list will contain all land uses when the filter has been removed.
Entering Land Use Size

Next, enter the number of units for that land use. Units are based on the independent variable as recorded in the ITE Trip Generation Report. For example, if we were entering a retail shopping center (ITE Code 820) that was a 500,000 square feet we would select “Shopping Center (820) sq. feet gross leasable area” from the “Select Land Use” drop down field. Our “Number of Units” should be based on a per 1,000 unit scale. A message box informs us of this when we click on the “Number of Units” field. Next we enter 500 units since 1,000 sq. feet = 1 unit and we our shopping center is 500,000 sq. feet. (500,000 sq. feet / 1,000 units per sq. foot = 500 units)

If both the ITE Rate and the ITE regression equation is available select between ITE rate or regression equation. TIPS will automatically suggest the best option based on several factors recommended by ITE. To view the qualifications for each factor click on the button in the “Select ITE Rate/Equation” section. TIPS will display each factor and if the land use is acceptable for that factor.
Select Street Orientation

If the land use is retail, enter the adjacent street orientation. Choices include North/ South, East/ West, or Both. TIPS will use this information as well as the traffic volume entered into the header section to calculate the Pass-By volume. If the land use is not retail Pass-by will not be calculated for this entry but it may be helpful to select the proper orientation for reference.

Detailed Information

After entering the number of units Tips will automatically calculate the number of trips the land use can generate using the selected ITE Rate or regression equation. You can also view detail information about a land use on the “Add Land Use” screen. This information includes the number of studies used, the standard deviation and the direction distribution. If enough information is available a graph of the average rate and regression equation will appear.

On the graph, the solid line represents the Fitted Curve (otherwise known as the regression equation) and the dashed line is the Average Rate (or ITE Rate). The x-axis represents the size of the land use per unit. On the Y-axis the Average Vehicle Trip count is displayed. You can estimate the calculated trips by locating the unit size of your land use on the x-axis and follow the data point along the y-axis at the point where the fitted curve or average rate line intersects with the size of the land use. The value of the y-axis is the estimated number of trips.
Printing the Land Use Information

You can print the “Add Land Use” screen by selecting “Print Screen” from the menu option. You will be prompted to choose your printer and the system will print a screen capture of the form as it appears.

![Add Land Use]

Adding the Land Use

When you are satisfied with the land use variables click the ‘Insert into Table’ button. TIPS will add the land use to the data grid. TIPS will then prompt you to enter additional land uses.

![Add Land Use]

Select “Yes” to add another land use. Repeat these steps for each of the additional land use. Each land use will be displayed at the bottom of the program screen on the data grid table.

When all the land uses have been entered, select ‘No’ when prompted to add another land use. If you decide to add additional land uses you can always click the “Add Land Use” button from the main program screen.
If you need to remove a land use, click the ‘Remove Land Use’ button from the main program screen.

Select the land use to be removed and click the ‘Remove’ button. All trips and internal capture associated with this land use is removed from the data grid.

Click the ‘Finished’ button to close the ‘Remove Land Use’ window.
Changing Land Uses

Once a land use has been entered you may want to change some of the data for it as you are evaluating your site. Maybe you like to see the effects if a larger land use was entered, or perhaps you entered an incorrect size for the land use. You can change variables associated with that land use by clicking on the land use code.

Clicking on a cell under the ITE Code will open the Add Land Use form with the information you entered for that land use.

You can change the data you entered on this screen and then click Change Land Use to apply your modifications. If you decide not to make changes to the land use simply click the close window button on the top right hand side of the form.
To view the trips created by the land use, click on the ‘Trip Generation’ tab located on the program screen.

TIPS displays several columns of information. These columns include the ITE Code, Land Type, Number of Units, the Independent Variable, the calculated Trip Rate Per Unit, and the calculated Total Single Use Trips. The Trip Rate Per Unit is the result of the ITE Regression Equation or the ITE Average Rate (depending on which option the user selected when adding the land use) when the magnitude of the land use is substituted into the formula. The Total Single Use Trips is the result of the Number of Units multiplied by the Trip Rate Per Unit. TIPS also displays the Directional Distribution rate and the calculated Trip Generation for both In and Out of the land use. If a land use’s Trip Generation rate was customized during the “Add Land Use” portion of the program an asterisk (‘*’) will appear in the MOD column. This lets the reviewer know of the modification in a simple manner. The Total Volume of trips generated for all land uses is also displayed under the Total Single Use Trips column.

To print the trip generation data:

1. Select File from the program menu.
2. Select Print Form… from the File drop-down menu.

A screen capture of the current tap will be sent to your selected printer.
To determine if the development qualifies for internal capture, click the ‘Internal Capture’ tab on the program screen. Land uses have no internal capture by default (unless changed under the Options menu) so if qualifies for internal capture we must make an adjustment for the demand distribution properties.

To assign internal capture to land uses:

1. After entering land uses, click on the IC Rate Table button located on the Internal Capture tab.
2. For each land use, click in the cell along the IC Max Rate from Methodology Meeting column.
3. Enter a maximum acceptable internal capture rate in the box provided.
4. Click the OK button to apply the maximum internal capture rate.

For a more detailed process perform the following steps:

### IC Rate Table

To view internal capture demand distribution, click the ‘IC Rate Table’ button.

Enter an internal capture maximum rate for each land use as agreed upon at the Methodology Meeting. A rate of 100% (1) can be used for validation to replicate the ITE rate only, therefore entering 100% here does not mean 100% internalization. However, if you put 25% in, you are establishing a 25% maximum internal capture for that land use.
Internal trip distribution can be viewed in terms of rates or units of trips by changing the ‘View by’ option on the ‘Advanced Rate Calculations’ screen. The values for the trips exiting and trips entering the land uses will automatically be adjusted as you enter in the methodology meeting rates.

You can customize the demand distribution rates by clicking any ‘white’ cell on the table. Because a land use can not have more trips exiting than entering the inverse cell is also affected when you customize a rate. When you modify a cell the background color will turn blue signaling a modification was made to that cell. An asterisk (“*”) will also appear in the MOD column of the main program screen.

If you need to undo your changes made to the Advanced Rate Calculations table, simply click the “Reset Table” button. To print the table, select “Print” from the menu.

To change the default options for the maximum rate of allowed internal capture see the section in Chapter 4 under options.

**Total Internal Capture Trips**

Click ‘Finished’ button to close this window. The balanced Internal Capture summary for the development is found on the data grid located under the ‘Total IC Trips’ column. The balanced Internal Capture percentage for the development is found on the program screen located under the ‘Real IC%’ column.

The final row contains the information for the entire development. This includes the Total Single Use Trips, the Total Internal Capture Trips, the Real Internal Capture Percent and the Total Trips generated. The table also contains a column used to identify if the land use row was modified (MOD) and a column to describe how the trip rate was calculated (SRC1). If the MOD column contains a value the land use has been modified from the default calculated values. A land use may have been modified because there is insufficient data available or local studies have been performed that reflect the area better than the ITE values. If the SRC1 column contains an “E” the trip rate was calculated using the ITE regression equation. A value of “R” indicates the ITE weighted average rate was used.
Pass-By

If the land use has pass-by (only those that contain retail parcels), click the ‘Pass-By’ tab.

To adjust the pass-by rate, click in the cell for that land use under the ‘Pass By Trips’ column.

Some land uses have the option to select the ITE Rate or the ITE Equation if enough information is available. You may also select a manual rate to enter. When selecting a manual Pass-By rate enter the percentage in the appropriate field. TIPS will default the percentage to the weighted average rate.

The ‘Reset Pass By Rate’ button will select the default rate as calculated. Click the ‘Update & Close’ button after selecting the appropriate option.
If you entered the incorrect street orientation when adding the land use you can change it by clicking in the “Street Dir” cell for that land use. Select the new street orientation from the drop down box and click “Update”.

The calculated Pass-By trips are displayed on the Main Form data grid under the column labeled **Pass By Trips**. TIPS also displays the percent Pass-By for the development, the Pass-By value for ten percent of the adjacent street traffic and the Result Pass By. The Result Pass By is the lowest amount of trips between the calculated Pass-By percent and the ten percent of the adjacent street traffic. The state of Florida recommends that Pass-By does not exceed more than the ten percent value.
Chapter 4. Additional Features

Loading and Saving

Loading Developments

TIPS supports loading and saving development data. You can open a file using the Open dialog from the File menu. Before opening a file, TIPS will prompt you to save your existing development. With the Open dialog, you can browse for a previously saved development file name. TIPS’ developments contain the extension “*.TIP”

To open a development using the Open dialog:

1. Choose File > Open… from the menu.
2. In the Look in drop-down list, select the folder where the file is stored.
3. Click the name of the file you want to open.
   To view information such as the date and time the file was saved, click the view menu icon and choose an option:
   - Details Click this option to display information about the selected file. This includes the size, type, and date modified.
   - List Click this option to display just the file name.
   - Large Icons, Small Icons Click one of these options to display the files as icons.
4. Click Open.

Saving Developments

You can save a development to work with at a later time using the following method.

To Save a development using the Save dialog:

1. Choose File > Save As… from the menu.
2. In the Save in drop-down list, select the folder where you would like to save the development.
3. Type the name you would like to call the file in the File name field. TIPS will add the extension “*.tip” to your file name. This is a propriety file format and can only be view in the TIPS application.
4. Click Save.
Reports

There are two reports available to print. The Internal Capture Site Worksheet and the Site Summary Worksheet. These reports can be found by selecting them from the “File” menu.

Set the page setting for a report

Before running a report you may choose to modify the page setting for your printer.

To adjust your page settings:

1. Choose File from the menu.
2. Choose Report Setup… from the File menu.
3. Adjust the page Margins for the Report Options dialog box.
   You can adjust the Top, bottom, Left and Right properties.
4. Click the OK button to close the Report Options dialog box.

To run a report on a development:

1. Choose File from the menu.
2. Select either Print IC Worksheet or Print Summary Worksheet from the drop-down menu.
Internal Capture Worksheet

The Internal Capture Site Worksheet contains data from the "IC Rate Table" screen. It displays the trip distribution between each land use as well as the total internal capture for the development. Each land use is displayed as a section in the report. The report displays the header information, the land use code(s), the number of units, the land type, and the independent variable. The report will also show the internal capture max rate for each land use, the internal demand actual rate and the total number of tips distributed to other land uses. Finally the report will display the total internal capture and trips generated.

<table>
<thead>
<tr>
<th>IC Rate Code</th>
<th>Land Type</th>
<th>Apartments</th>
<th>Commercial</th>
<th>Shopping Center</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>155</td>
<td>155</td>
<td>155</td>
</tr>
</tbody>
</table>

Site Summary Worksheet

The Site Summary Worksheet contains the data from the data grid summary screen. It displays the header information and all columns from the summary tab of the data grid.

<table>
<thead>
<tr>
<th>IC Code</th>
<th>Land Type</th>
<th>880</th>
<th>General Office Building</th>
<th>Medical Office Building</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>155</td>
<td>155</td>
<td>155</td>
</tr>
</tbody>
</table>

*Tips (t) are calculated using the maximum allowed capture rates.*
Saving Reports

The reports can be saved into several formats including a web “HTML” format and a text format that can be imported into Microsoft Excel.

Saving and loading a development can be done from the “File Menu” by choosing “Open” or “Save As”. The file format is proprietary to the TIPS software and cannot be opened from another application.

TIPS summary data can be exported to Microsoft Excel from the “File” menu. You must have Microsoft Excel loaded on your system for this function to work properly. (Enabling Macros in Excel is also necessary.) Because TIPS calculations are so complex, only the calculated data is exported and not the individual formulas.
If you are working with several phases of a project and want to view all of the phases in a single report TIPS includes a sub program called “TIPs2Excel” to assist you in the process. Simply select “Export Site to Excel (TIPs2Excel)” from the “File” menu. The TIPs2Excel form will appear. Used the form to select the previously saved TIPS files you wish to include on your report. The first file should contain the header information for the entire project. TIPS will load the data into a Microsoft Excel spread sheet to produce your report.
**Trip Generation Mode**

Trip Generation Mode is the time period in which the peak hour rate of a development is studied. The default calculation mode for trip generation is “PM Peak”. You can select AM/PM/Sat./Sun./ and Daily modes from the “Mode” menu. Because the independent variables are different for each mode the land uses will have to be entered again. A land use may have enough studies performed for the PM Peak hour but not sufficient data to calculate on a Sunday Peak hour for the same independent variable.

![Mode Menu]

**Options**

**Hiding and Displaying Tabs**

If you are using TIPS to only calculate trip generation you can hide the Internal Capture and Pass By tabs by selecting the appropriate options from the “Options” menu under “Calculate”.

![Options Menu]

To hide tabs from the data grid:

1. **Choose Options** from the main menu.
2. **Select Calculate** from the options menu.
3. **Place or remove a check mark next to Internal Capture or Pass By** by clicking the appropriate menu item.
Pass-by Calculation

By default, TIPS calculates Pass By trips from the total number of trips using internal capture values. There is an option available to calculate the Pass By from the total trips generated without subtracting for internal capture located under the “Options” menu and “Pass By”

To change how TIPS calculates Pass-by:
1. Choose Options from the file menu.
2. Select Pass By from the Options menu.
3. Click either the Internal Capture option or Total Trips. TIPS will place a check mark next to the option you selected.

Guidance

The Guidance feature is an arrow that appears to show you the appropriate steps in using TIPS. This option can be turned on or off from the “Guidance” option on the “Options” menu. Checking the option will display the Guidance arrows. Removing the check will hide the arrows.

To display/ hide the Guidance arrow:
1. Choose Options from the file menu.
2. Select Guidance from the Options menu. TIPS will place a check mark next to the option you selected.
Tutorial

A tutorial is provided to walk the user through the TIPS process. If you closed the tutorial window it can be opened again from the “Tutorial” option on the “Options” menu.

To display/ hide the Tutorial:

1. Choose Options from the file menu.
2. Select Tutorial from the Options menu. TIPS will open a window with the tutorial.

Column Widths

If you frequently adjust the column widths to view the entire text of a cell you can save the column widths from the “Options” menu. You can restore the default column widths from the “Options” menu as well.

To display/ hide the Tutorial:

1. Choose Options from the file menu.
2. Select Save Columns Width or Reset Column Widths from the Options menu.

After saving the column width TIPS will remember these settings next time you open the application. Resetting the column width will revert the data grid columns to their default size.
Chapter 5. Other Tips

- To replicate ITE’s unconstrained internal capture, set the ‘Internal Capture Rate from Methodology Meeting’ to 1 (100%) for each land use on the “Advanced Rates” screen.

- To view information on all table, click the ‘All Columns’ tab.

- You can change a land uses’ text description by clicking its cell. Changes can be made in other cells, however they will be highlighted to show the change.

- A Microsoft Power Point Presentation describing the TIPS software and the ITE Internal Capture procedure is included on the TIPS installation CD-ROM.
Chapter 6. Uninstalling TIPS

TIPS can be removed from your system from your system control panel using the Add/Remove programs tool.

To Remove the TIPS Application:

1. Click on the Start button from your windows tool bar.
2. Select Settings from the Start Menu.
3. Select Control Panel from the Settings Menu.
4. Locate the Add/Remove Programs icon and double click on it.
5. Scroll thru the list of installed applications until the TIPS application is displayed.
6. Click the Change/Remove button to uninstall the program.
7. Follow the prompts on the screen to complete the removal of the program.
Addendum

How does TIPS calculate Trip Generation?

TIPS uses data from the Institute of Transportation Engineers’ (I.T.E.) Trip Generation Report. As new versions of the report are released, the TIPS database is updated. The Trip Generation Handbook is a collection of studies on specific land uses during peak hour volumes. Using these data points, calculations can be made to determine the trip generating potential of other land uses placed in similar locations. For most land uses there are two ways to calculate Trip Generation. Trip Generation can be calculated by using the regression equation or the average rate. There are circumstances where one method would be better choice than the other. TIPS will examine the magnitude of the land use and using factors determine the best possible choice. If a land use does not meet the criteria or the data points are outside the range for an acceptable value TIPS will encourage you not to use that specific independent variable or to customize the land use supported by additional studies.

TIPS Trip generation Parameters:

- Suggest the Regression Equation when:
  - A regression equation is provided
  - The Independent variable is within the data range
  - Either the data plot has at least 20 points, or \( R^2 \) is greater than or equal to 0.75, and the standard deviation is greater than 110% of the weighted average rate.

- Suggest the Weighted Average Rate when:
  - There are at least 3 data points
  - The Independent variable is within the range of data
  - Standard deviation is less than or equal to 110% of the weighted average rate
  - \( R^2 \) is less than 0.75 or no regression equation is provided

- Suggest Local or Outside Data as a custom land use when:
  - There are five or fewer data points
  - The Independent variable does not fall within the range of data surveyed.

When the land uses does not meet within the parameters provided TIPS suggest the use of a custom or modified land use. This is acceptable when:

- Trip Characteristics are developed by the user through additional studies
- There are modified published rates approved by the Florida Department of Transportation.

TIPS will flag these modified land uses for easy identification and additional documentation may be required to support the results.
How does TIPS calculate Internal Capture?

*TIPS* calculates internal capture using procedures described in the Institute of Transportation Engineers' (I.T.E.) Handbook. This procedure relies on the postulate that a land use cannot internally capture any more trips exiting than it can receive. Using the data derived from the trip generation process and the factors for entering and exiting found in the Trip Generation Report, TIPS placed the land uses in a matrix called the “IC Rate Table”. This allows the user to visually see a representation of where potential trips may be shared throughout the development. The user must designate a maximum amount of internal capture that is acceptable before any further calculations can take place. This value is placed in the “IC Max Rate from Methodology Meeting” column of the rate table. Entering a value of 1 (100%) will allow for the maximum internal capture possible without allowing one land use to accept more trips entering than it can produce exiting. Allowing for the maximum internal capture is not always acceptable because it can produce extremely high volumes of trips captured. Because of this dilemma TIPS allows the user to cap the internal capture for specific land uses at a user defined percentage. The percentage is referred to as the “IC Max Rate from Methodology Meeting”. This rate we usually agreed upon between the local developer and the presiding government agency in the Methodology Meeting when defining the properties of the development. When a maximum rate is introduced into the table TIPS will reduce the percent demand entering and exiting the land until the final internal capture for that item does not exceed the specified amount.

Demand percentages exiting and entering land uses can be further adjusted by selecting the individual cell and modifying the value contained. When the value is modified TIPS will highlight the respective cell (as well as the final internal capture values that are changed) to easily identify the modified properties.

As additional land uses are added to the program TIPS will sort the land uses in the order of the magnitude of trips the land use will generate. This is necessary to provide a consistent method of applying internal capture procedures. If this sorting was not performed the order in which the internal capture rates are reduced could produce varying results. By always starting with the largest generating land use first TIPS is able to produce consistent results and allow for the maximum internal capture for each individual land use without exceeding the negotiated rate.
Pass-by trips are made as intermediate stops on the way from an origin to a primary trip destination. Pass-By trips are included as entrance/exit volume, but not as added trips on adjacent streets. Since Pass-by trips are limited to retail and service type uses, Pass-by is not calculated on other land uses. Pass-by should be used with some caution. The amount of pass-by is related to the size and type of development and the volume on the adjacent street and the rates must be specifically approved by the Department. TIPS uses data from the Institute of Transportation Engineers’ (I.T.E.) Handbook but allows for the use of negotiated rates. The negotiated rates are flagged for identification. The program requires the user to identify the orientation of the various uses as to north/south and east/west streets. TIPS will warn the user and flag the cell if the pass-by limits identified in the Site Impact Handbook have been exceeded. Those limits are no more than 10% of the adjacent street traffic or 25% of the projects external trip generating potential (after internal capture adjustments).